SalesforceIQ CRM: Experiencing degraded performance
Incident Report for SalesforceIQ
Resolved
Our engineering team has implemented a fix for this issue. SalesforceIQ pages are loading as expected and all SalesforceIQ systems are in a healthy state. We greatly apologize for any inconvenience this issue may have caused. We've been experiencing increased pressure on our servers within Cassandra, one of our databases. We have taken steps to reduce this pressure in the short term, but we are still working to identify and solve the root cause of this issue.
Posted 11 months ago. Mar 13, 2018 - 11:36 PDT
Identified
Our engineering team has identified a fix for this issue and is testing it internally. Please stay tuned to our site status here for updates.
Posted 11 months ago. Mar 13, 2018 - 11:27 PDT
Investigating
Our engineering team is investigating degraded performance with SalesforceIQ CRM. Symptoms of this issue include slow page load times, inability to view SalesforceIQ CRM streams, etc. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates
Posted 11 months ago. Mar 13, 2018 - 10:37 PDT