SalesforceIQ CRM: Events and Activities are not surfacing for some users
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. Events and activities are now surfacing properly in SalesforceIQ CRM. We appreciate your patience while our engineering team resolved this. Please stay tuned here for a root cause analysis. Root Cause: This issue was caused by an outage of the third party system used to support events and activities in the stream. Once the third party was back online, our engineering team restarted the internal systems to resolve the issue.
Posted Jan 29, 2018 - 13:48 PST
Monitoring
Our engineering team has identified a fix for this issue and is monitoring the results. Please stay tuned to our site status here for updates.
Posted Jan 29, 2018 - 12:55 PST
Investigating
Our engineering team is investigating an issue with events and activities with SalesforceIQ. Some organizations may not load all events properly. Please stay tuned to our site status here for updates.
Posted Jan 29, 2018 - 12:22 PST