SalesforceIQ CRM: Stream communication is not appearing
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue and SalesforceIQ CRM streams are now surfacing communication. Thank you for your patience while this was resolved. Please stay tuned to our site status here for a root cause analysis. Root cause: This issue was caused by a spike in traffic to the servers that help support the stream functionality. Our engineering team reset these servers and remove the backlog of traffic by clearing the cache on these servers.
Posted 16 days ago. Feb 07, 2018 - 18:28 PST
Monitoring
Our engineering team has identified a fix for this issue and is seeing stream communication resurface. We are monitoring this issue closely. Please stay tuned to our site status here for updates.
Posted 16 days ago. Feb 07, 2018 - 17:47 PST
Update
Our engineering team is still investigating this issue. Please stay tuned here for updates. We apologize for any inconvenience this may cause in the meantime.
Posted 16 days ago. Feb 07, 2018 - 17:03 PST
Investigating
Our engineering team is investigating an issue with SalesforceIQ CRM streams. Streams are loading as expected but do not display any communication. Please stay tuned here for updates.
Posted 16 days ago. Feb 07, 2018 - 15:36 PST