Salesforce Inbox: Experiencing degraded performance
Incident Report for SalesforceIQ
Resolved
Our Engineering team has resolved this issue and Salesforce Inbox performance is now functional. We greatly appreciate your patience while our team investigated this incident.
Posted about 1 year ago. Aug 08, 2018 - 10:40 PDT
Investigating
Our Engineering team is investigating degraded performance with Salesforce Inbox. Symptoms of this issue include the inability to view Salesforce Inbox Extensions or experiencing an error. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted about 1 year ago. Aug 08, 2018 - 09:51 PDT
This incident affected: Website.