SalesforceIQ CRM: Not Accessible or Slow Performance
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. SalesforceIQ CRM should run properly now. Please stay tuned here for a root cause analysis. Root Cause: Our engineering team determined that this issue was caused by an issue with a feature enhancement. The engineering team resolved the issue by retesting the feature and implementing it once more.
Posted over 1 year ago. Dec 04, 2017 - 13:30 PST
Investigating
We are currently investigating reports where users are unable to login to SalesforceIQ CRM. Users who are already in the platform may experience long processing times. Our team is working on understanding this performance issue. Please subscribe to this incident to get updates.
Posted over 1 year ago. Dec 04, 2017 - 11:34 PST