SalesforceIQ Contract Provisioning: Degraded Performance
Incident Report for SalesforceIQ
Postmortem

Due to an upgrade to Salesforce’s order provisioning program on the evening of 05/24, some customers lost access to SalesforceIQ CRM. Our engineering team identified the problem, scoped and tested the fix, and implemented the fix on 5/31. We have developed a technical and communication process, to ensure that this issue does not occur in future provisioning upgrades. All customers affected should now be able to access SalesforceIQ CRM as normal. We truly appreicate your patience as we resolved this issue.

Posted 2 months ago. Jun 04, 2019 - 10:22 PDT

Resolved
Our Engineering Team has confirmed the fix for this issue. Impacted customers have now regained full access to SalesforceIQ CRM. We greatly apologize for any inconvenience this issue may have caused.
Posted 3 months ago. May 31, 2019 - 18:23 PDT
Update
We are testing an update to the provisioning system and determining a comprehensive fix for the issue. The Engineering team continues to work on the issue. Please stay tuned to our site status for further updates.
Posted 3 months ago. May 31, 2019 - 15:16 PDT
Update
Our Engineering team identified a resolution for this issue, and we are continuing to work to implement it. Please stay tuned to our site status for further updates.
Posted 3 months ago. May 31, 2019 - 09:58 PDT
Update
Our Engineering team identified a resolution for this issue, and we are continuing to work to implement it. Please stay tuned to our site status for further updates.
Posted 3 months ago. May 30, 2019 - 18:23 PDT
Identified
Our Engineering team has identified a resolution for this issue. We will continue to implement, and then monitor the fix. We greatly appreciate your patience here, and please stay tuned to our site status for further updates.
Posted 3 months ago. May 30, 2019 - 15:08 PDT
Investigating
Our Engineering team is investigating an issue with SalesforceIQ CRM order provisioning. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted 3 months ago. May 30, 2019 - 13:49 PDT
This incident affected: Website.