SalesforceIQ CRM: Stream communication not loading for some users
Incident Report for SalesforceIQ
Resolved
Our Engineering Team has implemented a fix for this issue. SalesforceIQ Streams are loading as expected. We greatly apologize for any inconvenience this issue may have caused.
Posted about 1 year ago. Oct 19, 2018 - 13:10 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Oct 19, 2018 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 19, 2018 - 10:04 PDT
Investigating
Our engineering team is investigating abnormal loading times for the SalesforceIQ CRM Stream. Please stay tuned to our site status here for updates.
Posted about 1 year ago. Oct 19, 2018 - 09:58 PDT
This incident affected: Website.