503: app.salesforceiq.com unreachable
Incident Report for SalesforceIQ
Resolved
Our Engineering Team has confirmed the fix for this issue. SalesforceIQ is now loading as expected. We greatly apologize for any inconvenience this issue may have caused.
Posted 8 months ago. Jan 09, 2019 - 08:32 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Jan 09, 2019 - 08:32 PST
Monitoring
Our Engineering Team implemented a resolution for this issue, and app.salesforceiq.com is back online. We will continue to monitor the fix. We greatly appreciate your patience while our team investigated this incident.
Posted 8 months ago. Jan 09, 2019 - 08:24 PST
Investigating
Our engineering team is investigating a site issue with SalesforceIQ CRM. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted 8 months ago. Jan 09, 2019 - 07:51 PST
This incident affected: Website, API, and Mobile.