Performance Issues
Incident Report for SalesforceIQ
Resolved
Fix is deployed.
Posted about 2 months ago. Feb 06, 2017 - 13:56 PDT
Monitoring
Fix has been implemented - monitoring
Posted about 2 months ago. Feb 06, 2017 - 13:03 PDT
Update
Stream Loading and Logging in.
Posted about 2 months ago. Feb 06, 2017 - 12:09 PDT
Identified
Stream loading and logging events. Working on a fix.
Posted about 2 months ago. Feb 06, 2017 - 11:59 PDT