SalesforceIQ CRM: Slow performance
Incident Report for SalesforceIQ
Resolved
Our team has implemented a fix for this issue. SalesforceIQ Lists and Streams are loading as expected. We greatly apologize for any inconvenience this issue may have caused.
Posted 11 months ago. Nov 12, 2018 - 10:56 PST
Monitoring
Our engineering team investigated abnormal loading times for SalesforceIQ CRM Lists and Streams. In addition, users may have experienced errors adding new List items. A resolution has been identified at this time, and we are continuing to monitor for any further issues.
Posted 12 months ago. Nov 12, 2018 - 09:39 PST
This incident affected: Website.