SalesforceIQ CRM: Experiencing abnormal loading times
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue and SalesforceIQ CRM pages are loading as expected. We appreciate your patience while our team identified a fix for this issue and resolved it. Please stay tuned to our site status here for a root cause analysis. Root cause: Our engineering team has determined root cause to be a spike in traffic to SalesforceIQ machines. Our engineering team allocated more machines to alleviate the load which brought loading times back to normal.
Posted over 1 year ago. Jan 09, 2018 - 13:09 PST
Monitoring
Our engineering team has identified a fix for this issue and is monitoring it closely. Please stay tuned here for updates.
Posted over 1 year ago. Jan 09, 2018 - 11:00 PST
Update
Our engineering team is still investigating an issue with SalesforceIQ CRM performance. We apologize for any inconvenience this may cause. Please stay tuned here for updates.
Posted over 1 year ago. Jan 09, 2018 - 10:36 PST
Update
UPDATE: Our engineering team is investigating an issue with SalesforceIQ CRM performance. We apologize for any inconvenience this may cause. Please stay tuned here for updates.
Posted over 1 year ago. Jan 09, 2018 - 09:31 PST
Investigating
Our engineering team is investigating an issue with SalesforceIQ CRM performance. We apologize for any inconvenience this may cause. Please stay tuned here for updates.
Posted over 1 year ago. Jan 09, 2018 - 08:35 PST