Salesforce Inbox and SalesforceIQ CRM Chrome extension: Experiencing degraded performance
Incident Report for SalesforceIQ
Resolved
This issue has been resolved. The Chrome extension for Salesforce and SalesforceIQ CRM are now operating as expected. As a next step, we recommend restarting your chrome browser and the extension will reappear. We appreciate your patience while this was resolved. Our engineering team determined root cause to be an issue with the way the chrome extension interacted with google chrome local storage. Our engineering team identified a fix that helped clear the storage for chrome extension users, solving the issue.
Posted 11 months ago. Mar 16, 2018 - 16:11 PDT
Update
Our engineering team is actively investigating this issue. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for all updates.
Posted 11 months ago. Mar 16, 2018 - 14:06 PDT
Investigating
Our engineering team is investigating an issue with the Salesforce Inbox and SalesforceIQ CRM chrome extension that causes it to become unavailable. We apologize for any inconvenience this may cause. Please stay tuned here for updates.
Posted 11 months ago. Mar 16, 2018 - 13:20 PDT