SalesforceIQ CRM: Intelligence fields are not updating
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. We appreciate your patience in this matter. Please stay tuned here for a root cause analysis.
Posted 2 months ago. Oct 11, 2017 - 12:17 PDT
Monitoring
Our engineering team has identified a fix for this issue and is monitoring it closely. Intelligence fields should now be updating properly. Please stay tuned here for any updates.
Posted 2 months ago. Oct 11, 2017 - 12:09 PDT
Update
Our engineering team is still investigating an issue with Intelligence fields in SalesforceIQ CRM
Posted 2 months ago. Oct 11, 2017 - 11:03 PDT
Update
Our engineering team is still investigating an issue with SalesforceIQ CRM intelligence fields.
Posted 2 months ago. Oct 11, 2017 - 10:07 PDT
Investigating
Our engineering team is investigating a backlog that is affecting SalesforceIQ CRM streams and lists. Please stay tuned here for updates.
Posted 2 months ago. Oct 11, 2017 - 09:03 PDT