SalesforceIQ CRM: Mailchimp Integration is stuck in "pending" status
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved an issue with the Mailchimp integration. Integrations will now update any new or existing contacts and fields. We appreciate your patience with this issue while our team resolved it. Root cause analysis: This issue was caused by a change in the way Mailchimp API v3 and SalesforceIQ interact. The change caused SIQ calls to be blocked which caused the delay in syncing these two systems. Our engineering team reverted back to a prior version of the API to resolve this issue.
Posted over 1 year ago. Dec 22, 2017 - 09:37 PST
Update
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates.
Posted over 1 year ago. Dec 21, 2017 - 09:55 PST
Update
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates.
Posted over 1 year ago. Dec 20, 2017 - 15:49 PST
Update
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates.
Posted over 1 year ago. Dec 20, 2017 - 15:27 PST
Update
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates.
Posted over 1 year ago. Dec 20, 2017 - 13:52 PST
Update
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates.
Posted over 1 year ago. Dec 20, 2017 - 12:43 PST
Update
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates
Posted over 1 year ago. Dec 20, 2017 - 11:23 PST
Investigating
Our engineering team is investigating an issue with the Mailchimp integration. The integration is stuck in pending and otherwise not updating new or existing contacts or fields. Please stay tuned here for updates.
Posted over 1 year ago. Dec 20, 2017 - 10:11 PST