SalesforceIQ CRM: Experiencing abnormal loading times
Incident Report for SalesforceIQ
Resolved
Our Engineering Team has implemented a fix for this issue. SalesforceIQ pages, including the Stream, are loading as expected and all SalesforceIQ systems are in a healthy state. We greatly apologize for any inconvenience this issue may have caused.
Posted about 1 year ago. Aug 23, 2018 - 11:26 PDT
Investigating
Our engineering team is investigating abnormal loading times for SalesforceIQ CRM pages, most notably the Stream. Please stay tuned to our site status here for updates.
Posted about 1 year ago. Aug 23, 2018 - 09:20 PDT
This incident affected: Website.