SalesforceIQ CRM: Stream communication is not loading
Incident Report for SalesforceIQ
Resolved
Our Engineering Team has implemented a fix for this issue. SalesforceIQ Streams are loading as expected. We greatly apologize for any inconvenience this issue may have caused.
Posted 12 months ago. Aug 28, 2018 - 16:37 PDT
Investigating
Our engineering team is investigating abnormal loading times for the SalesforceIQ CRM Stream. Please stay tuned to our site status here for updates.
Posted 12 months ago. Aug 28, 2018 - 13:01 PDT
This incident affected: Website.