SalesforceIQ CRM: Performance Degradation
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue and app.salesforceiq.com is back online. We greatly appreciate your patience while our team investigated this incident.

On 4/20/2018 SalesforceIQ CRM experienced a performance degradation. As a result of this incident, users were unable to access parts of their CRM for ~20 minutes. The root cause of this incident was an unexpected spike in traffic to a data center that supports SalesforceIQ CRM features.
Posted Apr 20, 2018 - 15:05 PDT
Investigating
Our engineering team is investigating degraded performance with SalesforceIQ CRM. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Apr 20, 2018 - 14:43 PDT