Salesforce Inbox & SalesforceIQ CRM Chrome Extension: Degraded performance
Incident Report for SalesforceIQ
Resolved
Service has resumed for Salesforce Inbox and SalesforceIQ CRM features involving Google Calendar (for ex: Insert Availability tool, Salesforce Inbox mobile apps), as well as, Einstein Activity Capture.
Posted 6 months ago. Aug 10, 2018 - 17:40 PDT
Investigating
Salesforce Inbox and SalesforceIQ-CRM features involving Google Calendar (for ex: Insert Availability tool, Salesforce Inbox mobile apps) are currently experiencing degraded performance. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted 6 months ago. Aug 10, 2018 - 16:16 PDT
This incident affected: Website and Mobile.