SalesforceIQ CRM: Experiencing abnormal loading times
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. SalesforceIQ CRM is operating as expected. We appreciate your patience while we got this resolved. Please stay tuned here for a root cause analysis. Our engineering team determined root cause to stem from the way back end data is stored and accessed. Our engineering team cleared the cache of the back end data storage service and alleviated this issue.
Posted almost 2 years ago. Jan 17, 2018 - 14:06 PST
Monitoring
SalesforceIQ CRM is loading as expected. Our engineering team is monitoring this issue closely. Please stay tuned to our site status here for any additional updates.
Posted almost 2 years ago. Jan 17, 2018 - 12:26 PST
Identified
Our engineering team has identified a fix for this issue and is testing it internally. Please stay tuned to our site status here for updates.
Posted almost 2 years ago. Jan 17, 2018 - 12:18 PST
Investigating
Our engineering team is investigating an issue with SalesforceIQ CRM Stream performance. We apologize for any inconvenience this may cause. Please stay tuned here for updates.
Posted almost 2 years ago. Jan 17, 2018 - 11:23 PST