SalesforceIQ CRM: Experiencing degraded performance
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. Page loading times in SalesforceIQ CRM are back to normal. We greatly appreciate your patience here. Root cause analysis: We've been experiencing increased pressure on our servers within Cassandra, one of our databases. We have taken steps to reduce this pressure in the short term, but we are still working to identify and solve the root cause of this issue.
Posted about 1 year ago. Mar 19, 2018 - 09:43 PDT
Investigating
Our engineering team is investigating degraded performance with SalesforceIQ CRM. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted about 1 year ago. Mar 19, 2018 - 09:15 PDT