SalesforceIQ CRM: Experiencing abnormal loading times
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved the issue that caused abnormal load times for the SalesforceIQ CRM lists and stream. They have implemented additional measures to ensure this issue does not occur again. Thank you for your patience.
Posted Jul 03, 2019 - 13:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2019 - 11:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2019 - 11:14 PDT
Identified
Our engineering team has identified the issue causing SalesforceIQ CRM abnormal load times. They are currently implementing a resolution. We appreciate your patience as we continue to resolve the issue.
Posted Jul 03, 2019 - 11:04 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2019 - 09:54 PDT
Investigating
Our engineering team is currently investigating abnormal loading times for SalesforceIQ CRM Lists and Streams. We apologize for the inconvenience as our team works to resolve this issue.
Posted Jul 03, 2019 - 09:53 PDT
This incident affected: Website.