SalesforceIQ CRM: Experiencing abnormal loading times
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. Page load times, activity streams, home page tasks, etc. are operating normally. We greatly appreciate your patience while our team investigated this. We've been experiencing increased pressure on our servers within Cassandra, one of our databases. We have taken steps to reduce this pressure in the short term, but we are still working to identify and solve the root cause of this issue.
Posted 11 months ago. Mar 12, 2018 - 13:35 PDT
Monitoring
Our engineering team has implemented a fix for this issue. SalesforceIQ CRM is no longer experiencing degraded performance. Page load times, activity streams, home page tasks, etc. are operating normally. Our engineering is still monitoring this issue closely before marking this resolved. Please stay tuned to our site status here for updates.
Posted 11 months ago. Mar 12, 2018 - 12:56 PDT
Identified
Our engineering team has identified a fix for this issue and is testing that fix internally. We appreciate your continued patience with this issue. Please stay tuned to our site status here for updates.
Posted 11 months ago. Mar 12, 2018 - 12:16 PDT
Update
Our engineering team is making progress in determining the root cause of this issue. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted 11 months ago. Mar 12, 2018 - 10:55 PDT
Update
Our engineering team is still investigating this issue. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted 11 months ago. Mar 12, 2018 - 10:10 PDT
Investigating
Our engineering team is investigating performance issues with SalesforceIQ CRM related to Page load times, activity streams, home page tasks, etc. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted 11 months ago. Mar 12, 2018 - 08:55 PDT