Salesforce Inbox: Gmail datasources are disconnecting
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. We appreciate your patience while our team investigated this. This issue was caused by increased pressure on our servers within Cassandra, one of our databases. We have taken steps to reduce this pressure in the short term, but we are still working to identify and solve the root cause of this issue.
Posted over 1 year ago. Mar 05, 2018 - 06:23 PST
Update
Our engineering team is still investigating this issue. We appreciate your patience while our team investigates this. Please stay tuned here for updates.
Posted over 1 year ago. Mar 02, 2018 - 14:49 PST
Update
Our engineering team is still investigating this issue. We appreciate your patience while our team investigates this. Please stay tuned here for updates.
Posted over 1 year ago. Mar 02, 2018 - 13:52 PST
Update
Our engineering team is still investigating this issue. We appreciate your patience while our team investigates this. Please stay tuned here for updates.
Posted over 1 year ago. Mar 02, 2018 - 12:55 PST
Update
Our engineering team is still investigating this issue. We appreciate your patience while our team investigates this. Please stay tuned here for updates.
Posted over 1 year ago. Mar 02, 2018 - 10:31 PST
Investigating
Our engineering team is investigating an issue with the Salesforce Inbox mobile apps. Gmail data sources are disconnecting and as a result, not syncing emails to the mobile app. We appreciate your patience while our team investigates this. Please stay tuned here for updates.
Posted over 1 year ago. Mar 02, 2018 - 08:04 PST