503: app.salesforceiq.com unreachable
Incident Report for SalesforceIQ
Resolved
Today from 9:52am-10:05am PST, the SalesforceIQ CRM app was unreachable. Our engineers identified and resolved the issue quickly. They will continue to monitor the fix. The SalesforceIQ CRM app came back online at 10:05 am and is now loading as expected. We greatly apologize for any inconvenience this downtime may have caused.
Posted Feb 06, 2020 - 10:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 10:01 PST
Investigating
Our engineering team is investigating a site availability issue with SalesforceIQ CRM. We greatly apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Feb 06, 2020 - 10:01 PST
This incident affected: Website.