SalesforceIQ CRM: Degraded performance for some users
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. Our engineering team has confirmed the fix is in place and SalesforceIQ is loading as expected. We appreciate your patience while our team triaged this issue. Root cause: This issue was caused by a spike in traffic to a system used to support contact features in SalesforceIQ CRM. Due to the spike in traffic, pages that dealt with contacts in SalesforceIQ CRM experienced degraded performance.
Posted Mar 05, 2018 - 08:53 PST
Monitoring
Our engineering team has identified a fix for this issue and is monitoring the results. Please stay tuned here for updates.
Posted Mar 05, 2018 - 08:10 PST
Update
Our engineering team is still investigating a solution. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates
Posted Mar 02, 2018 - 14:50 PST
Update
Our engineering team is still investigating a solution to this issue. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 02, 2018 - 13:52 PST
Update
Our engineering team is still investigating a solution. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 02, 2018 - 12:55 PST
Update
Our engineering team is still investigating a solution to this issue. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 02, 2018 - 10:31 PST
Update
Our engineering team is still investigating a solution. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 02, 2018 - 08:58 PST
Update
Our engineering team is still investigating a solution to this issue. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 01, 2018 - 16:59 PST
Update
Our engineering team is still investigating a solution. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 01, 2018 - 16:21 PST
Identified
Our engineering team has identified the issue and is investigating a solution. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted Mar 01, 2018 - 15:10 PST
Investigating
Our engineering team is investigating degraded performance with SalesforceIQ CRM. Page load times and general functionality (import, streams, contacts, etc.) may be affected. We apologize for any inconvenience in the meantime. Please stay tuned to our site status for updates.
Posted Mar 01, 2018 - 12:43 PST