SalesforceIQ CRM & Salesforce Inbox: Service Unavailable
Incident Report for SalesforceIQ
Resolved
Our engineering team has confirmed the fix and has resolved this issue. We appreciate your patience in this matter. Root Cause Analysis: The back end system supporting these two services became overloaded. This resulted in degraded performance and caused the requests to time out. Our engineering team rebooted the back end systems to bring these services back online.
Posted about 1 year ago. Dec 11, 2017 - 19:16 PST
Update
Our engineering team has identified a fix for this issue and is monitoring it closely. Users can now log in to Salesforce Inbox and SalesforceIQ CRM.
Posted about 1 year ago. Dec 11, 2017 - 16:24 PST
Update
Our engineering team has identified a fix for this issue and is monitoring it closely. Users can now log in to Salesforce Inbox and SalesforceIQ CRM.
Posted about 1 year ago. Dec 11, 2017 - 15:44 PST
Update
Our engineering team has identified a fix for this issue and is monitoring it closely. Users can now log in to Salesforce Inbox and SalesforceIQ CRM.
Posted about 1 year ago. Dec 11, 2017 - 14:33 PST
Monitoring
Our engineering team has identified a fix for this issue and is monitoring it closely. Users can now log in to Salesforce Inbox and SalesforceIQ CRM.
Posted about 1 year ago. Dec 11, 2017 - 13:33 PST
Update
We are currently seeing improvements in performance but are actively investigating the issue.
Posted about 1 year ago. Dec 11, 2017 - 13:07 PST
Investigating
Our team is currently investigation issues with accessing SalesforceIQ CRM. This error may be seen as "503 Service Unavailable." Please subscribe to this incident for updates.
Posted about 1 year ago. Dec 11, 2017 - 12:53 PST