503: app.salesforceiq.com unreachable
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue and app.salesforceiq.com is back online. We greatly appreciate your patience while our team investigated this incident.

On 4/28/2018 SalesforceIQ CRM experienced a performance degradation. As a result of this incident, users were unable to access their CRM for ~1 hour. The root cause of this incident was an unexpected spike in traffic to one of the data centers that support SalesforceIQ CRM features. Our engineering team has made improvements to the load balancing that would assist during such incidents.
Posted over 1 year ago. Apr 18, 2018 - 14:55 PDT
Update
Our engineering team is investigating the root cause of this issue. We appreciate your continued patience. Please stay tuned to this site status for updates.
Posted over 1 year ago. Apr 18, 2018 - 14:19 PDT
Investigating
Our engineering team is investigating an issue with SalesforceIQ CRM. We apologize for any inconvenience this may cause. Please stay tuned to our site status here for updates.
Posted over 1 year ago. Apr 18, 2018 - 13:19 PDT