SalesforceIQ CRM: Experiencing abnormal loading times
Incident Report for SalesforceIQ
Resolved
Our engineering team has resolved this issue. SalesforceIQ CRM page loading times are back to normal. We appreciate your patience while our team investigated and resolved this issue. Please stay tuned here for a root cause analysis. Our engineering team determined root cause to be a spike in API calls made by SalesforceIQ systems.
Posted Feb 20, 2018 - 14:16 PST
Update
Our engineering team is still monitoring this issue. Please stay tuned to our site status for updates.
Posted Feb 20, 2018 - 12:59 PST
Update
Our engineering team is still monitoring this issue. Please stay tuned to our site status here for updates.
Posted Feb 20, 2018 - 11:48 PST
Monitoring
Our engineering team has identified a fix for this issue and is monitoring it closely. Please stay tuned here for any updates from our team.
Posted Feb 20, 2018 - 09:43 PST
Investigating
Our engineering team is investigating abnormal loading times for SalesforceIQ CRM pages. Please stay tuned to our site status here for updates.
Posted Feb 20, 2018 - 08:46 PST